Direct Billing Outage: Three
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Three have confirmed the issue impacting direct billing traffic has now been resolved.

We are seeing transactions processing successfully.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 15, 2019 - 10:53 BST
Identified
Dear Customer

Please be advised Three are experiencing a continued outage on direct billing following the emergency maintenance.

We have raised it into them and they are investigating.

We will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Oct 15, 2019 - 06:50 BST
This incident affected: Direct Billing.