EE Premium SMS Outage
Incident Report for Fonix Services
Resolved
Dear Customer

EE have advised that the incident impacting Premium SMS and SMS services on the T-mobile network has now been resolved.

They are seeing traffic processing successfully but will continue to monitor.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted May 24, 2017 - 19:27 BST
Identified
Dear Customer

Please be advised EE are still experiencing ongoing issues with their T-mobile connections for Premium SMS and SMS services.

They are in the process of rebooting systems to try and re-establish connectivity.

The incident is impacting all connected partners so is being investigated as a priority.

As soon as we have further information we will update you

Kind regards

Fonix Operations Team
Posted May 24, 2017 - 16:55 BST
Update
Dear Customer

Please be advised EE have confirmed the incident is currently being investigated by their Engineers.

They have not given any indication as to a resolution time.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted May 24, 2017 - 14:45 BST
Investigating
Dear Customer

Please be advised EE are currently experiencing an issue impacting Premium SMS and SMS services for T-mobile customers.

The issue started at 11.42am.

We have raised this into EE who are investigating.

We will update you as soon as we have any further information regarding the issue.

Kind regard

Fonix Operations Team
Posted May 24, 2017 - 12:00 BST
This incident affected: SMS Gateway, Premium SMS Gateway and Mobile Operator Connections (EE-UK (T-Mobile & Virgin)).