Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 21:49 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2020 - 21:48 GMT
Monitoring
Dear Customer,

EE has advised the service is recovering and requests have all been successful since 17.25.

We will keep monitoring and update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Jan 25, 2020 - 18:04 GMT
Investigating
Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Jan 25, 2020 - 17:09 GMT
This incident affected: Direct Billing.