Intermittent Issue: EE MO Traffic
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE have confirmed the intermittent issue impacting MO SMS traffic has now been resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 15, 2019 - 12:50 BST
Monitoring
Dear Customer

Please be advised EE are experiencing intermittent issues sending MO traffic to the Fonix gateway, resulting in MO messages being delayed by up to an hour.

EE has confirmed there was a server issue which caused the delays but they believe it has been resolved.

We are continuing to monitor and will update you as soon as possible.

Kind regards

Fonix Operations Team
Posted Oct 15, 2019 - 11:49 BST
This incident affected: Premium SMS Gateway.