EE Direct Billing Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE has confirmed the issue impacting their direct billing platform was resolved at approximately 3.30pm.

We have been monitoring since this time and we are seeing successful transactions being processed.

Please do not hesitate to contact us if you have any queries

Kind regards

Fonix Operations Team
Posted about 1 month ago. Aug 07, 2019 - 17:02 BST
Identified
Dear Customer

Please be advised EE are currently experiencing an outage on their direct billing platform.

We have raised an incident and they are investigating.

We will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted about 1 month ago. Aug 07, 2019 - 14:33 BST
This incident affected: Direct Billing and Payforit.