O2 Direct Billing Issue
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Feb 14, 2017 - 16:47 GMT
Identified
Dear Customer

Please be advised O2 are currently experiencing issues on their direct billing platform impacting a number of subscriber profile features, including MSISDN detection and look up functionality.

They are aware of the issue and investigating as a matter of urgency.

Billing transactions are not being impacted at present.

Kind regards

Fonix Operations Team
Posted Feb 08, 2017 - 16:50 GMT
This incident affected: Direct Billing and Operator Age Verification.