Three - Pendig confirmation of Incident Resolution
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted May 02, 2017 - 11:15 BST
Monitoring
Dear Customer

Please be advised Three haven't confirmed yet the resolution of the incident affecting Premium SMS started yesterday.
Three services are stable and all the traffic seems to be processed as usual.

We will continue to monitor over the coming hours and update you as necessary.

Kind regards

Fonix Operations Team
Posted Apr 23, 2017 - 14:31 BST
This incident affected: Premium SMS Gateway.