Intermittent Premium SMS Issue: Vodafone
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the intermittent issue impacting Premium SMS on Vodafone appears to be resolved.

We will continue to monitor over the coming hours and advise if we see any further issues.

Kind regards

Fonix Operations Team
Posted Oct 24, 2016 - 17:31 BST
Identified
Dear Customer,

Please be advised that Vodafone are currently experiencing intermittent issues on their network impacting premium SMS traffic.

The issue has been raised into Vodafone who are investigating.

We will let you know as soon as we have further information.

Kind regards,

Fonix Operations Team
Posted Oct 24, 2016 - 15:12 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).