Vodafone Direct Billing Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the issue impacting Vodafone Direct Billing appears to have been resolved at approximately 2.40pm.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Jun 26, 2020 - 16:30 BST
Identified
Dear Customer

Please be advised Vodafone are experiencing a complete outage on their Direct Billing platform since approximately 12.30pm.

We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Jun 26, 2020 - 13:25 BST
This incident affected: Direct Billing.