Three Billing service degradation
Incident Report for Fonix Services
Resolved
Please be advised Three have confirmed that the service degradation issue has been resolved.

Three have not provided any information as to the root cause of the issue at this time.

Please check your services are working as expected and do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Nov 13, 2017 - 17:28 GMT
Investigating
Dear Customer

Please be advised Three are currently experiencing service degradation on Direct Billing and Premium SMS services.

They are aware of the issue and engineers are currently investigating.

As soon as we have any further information we will update you.

Kind regards

Fonix Operations Team
Posted Nov 13, 2017 - 15:32 GMT
This incident affected: Premium SMS Gateway, Direct Billing and Mobile Operator Connections (Three-UK).