T-mobile Intermittent Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised we have seen no further issues since the intermittent issues earlier this evening.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Sep 22, 2016 - 21:25 BST
Monitoring
Dear Customer

Please be advised T-mobile experienced an intermittent issue on their billing platform between 6pm and 6.30pm which may have caused some messages to be delayed.

All messages have since processed and the issue appears to be resolved.

We will continue to monitor and update you if required.

Kind regards

Fonix Operations Team
Posted Sep 22, 2016 - 18:38 BST
This incident affected: Premium SMS Gateway and Mobile Operator Connections (EE-UK (T-Mobile & Virgin)).