Voice Reporting Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the issue with voice reporting was resolved on Friday.

We have been monitoring over the weekend and everything is working as expected.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted May 30, 2017 - 17:19 BST
Identified
Dear Customer

Please be advised we are currently experiencing an issue with our voice statsboard reporting.

We are looking into it with our hosting partner to try and resolve the issue as soon as possible.

There is no impact to services, but the reporting is currently unavailable.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted May 26, 2017 - 11:32 BST
This incident affected: Voice Shortcodes.