Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE have confirmed the below incident impacting Direct Billing services was resolved at approximately 12.45am.

The issue was caused by an IT change to the EE billing platform resulting in the intermittent disruption to service.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted May 27, 2020 - 10:35 BST
Investigating
Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted May 27, 2020 - 00:03 BST
This incident affected: Direct Billing.