Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
Dear Customer,

Please be advised we are now seeing successful direct billing transactions on EE.

EE has notified us that this was due to Network changes which had taken place.

Kind regards

Fonix Operations Team
Posted Aug 10, 2017 - 08:14 BST
Investigating
Dear Customer,

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Aug 10, 2017 - 01:07 BST
This incident affected: Direct Billing.