Intermittent issues on Vodafone Direct billing transactions
Incident Report for Fonix Services
Resolved
Dear customer,

We have been contacted by Vodafone who have advised us that the problem has now been fixed. We have been monitoring traffic and all transactions have returned to normal from 19:20. We will continue to monitor traffic going forwards.

Kind regards,

Fonix Operations
Posted Nov 20, 2016 - 20:35 GMT
Update
Dear customer,

We are still experiencing intermittent issues on Vodafone Direct Billing. Vodafone have been investigating and we are still waiting for a resolution.

Regards,

Fonix operations
Posted Nov 20, 2016 - 17:29 GMT
Investigating
Dear Customer

Please be advised that Vodafone are currently experiencing intermittent issues since 22:48 impacting Direct Billing traffic. This is only impacting a small number of requests with most requests being successful.

The issue has been raised into Vodafone who are currently investigating and we are working with them to identify and fix the issue.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Nov 20, 2016 - 10:45 GMT
This incident affected: Direct Billing.