Intermittent Payment System Issue: Three
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issue impacting Three MO, Premium MT and Direct Billing traffic appears to have been resolved.

We have not had any feedback from Three as to the cause of the intermittent issues.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Feb 17, 2020 - 12:55 GMT
Identified
Dear Customer

Please be advised that Three are currently experiencing intermittent issues on their network since 10:10 impacting MO, Premium MT and Direct Billing traffic.

The issue has been raised into Three who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Feb 16, 2020 - 11:21 GMT
This incident affected: Premium SMS Gateway, Direct Billing and Mobile Operator Connections (Three-UK).