EE Premium SMS Issue
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 17:35 GMT
Monitoring
Dear Customer

Please be advised EE have confirmed they experienced an intermittent issue impacting Premium SMS services between 2pm and 3pm.

During this time a small percentage of MOs were queued on EE's side and not passed to Fonix when received.

EE resolved the issue at approximately 14:59 and the queued MO messages were subsequently delivered to Fonix.

As a result of this issue some consumers may have experienced a delay of up to one hour in receiving their MT response.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Nov 20, 2020 - 16:40 GMT
This incident affected: Premium SMS Gateway.