O2 Outage
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Nov 27, 2018 - 15:41 GMT
Monitoring
Dear Customer

Please be advised that the O2 outage appears to have been resolved.

We are in communication with O2 to find out the cause of the outage and we will update once we have full details.

Please do not hesitate to contact us if you have any queries.

Kind regards,

Fonix Operations Team
Posted Nov 27, 2018 - 14:50 GMT
Investigating
Dear Customer

Please be advised that we are currently seeing an outage on the O2 network since 13:12 impacting Premium MT and Direct Billing traffic.

The issue has been raised into O2 who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Nov 27, 2018 - 14:09 GMT
This incident affected: Premium SMS Gateway, Direct Billing, and SMPP Connections.