O2 Premium SMS outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the Premium SMS Outage has now been resolved.

O2 has advised that the issue started at approximately 23:12 and was resolved at 00:45. All messages rejected by O2 during this period will be retried according to Fonix's retry schedule.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted 12 days ago. Sep 05, 2019 - 02:15 BST
Identified
Dear Customer

Please be advised that O2 are currently experiencing issues on their network since 23:12 impacting Premium MT traffic.

The issue has been raised into O2 who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted 12 days ago. Sep 05, 2019 - 00:03 BST
This incident affected: Premium SMS Gateway and SMPP Connections.