Direct Billing Issue: Vodafone
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Sep 15, 2017 - 11:41 BST
Monitoring
Dear Customer

Please be advised the issue impacting Vodafone direct billing now seems to be resolved.

We have not received any information from Vodafone as to the root cause of the issue.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Sep 14, 2017 - 18:00 BST
Update
Dear Customer,

Please be advised Vodafone are still experiencing issues on their Direct Billing platform and they are still investigating.

We will update you again as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Sep 14, 2017 - 17:30 BST
Investigating
Dear Customer,

Please be advised Vodafone are currently experiencing issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Sep 14, 2017 - 09:29 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).