Intermittent Direct Billing Issues
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised we believe the intermittent issue impacting Vodafone Direct Billing has now been resolved.

All traffic has been processing normally since approximately 08.30

We have not had any confirmation from Vodafone as yet but we will continue to monitor.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Jan 03, 2017 - 10:19 GMT
Identified
Dear Customer,

Please be advised Vodafone are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Jan 03, 2017 - 07:06 GMT
This incident affected: Direct Billing.