Intermittent Premium SMS Issue: EE
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issue impacting EE Premium SMS was resolved at approximately 2.30pm.

The issue was due to connection timeouts on the EE platform causing a small number of requests to fail.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted May 13, 2020 - 16:07 BST
Identified
Dear Customer

Please be advised EE are currently experiencing intermittent issues impacting Premium SMS services.

We have raised it into EE and they are investigating.

As soon as we have further information we will update you.

Kind regards

Fonix Operations Team
Posted May 13, 2020 - 12:14 BST
This incident affected: Premium SMS Gateway.