Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 10:28 GMT
Monitoring
Dear Customer

Please be advised the issue impacting EE direct billing appears to have been resolved at approximately 18:20.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Nov 29, 2018 - 20:01 GMT
Identified
Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Nov 29, 2018 - 17:49 GMT
This incident affected: Direct Billing.