Three: Intermittent Direct Billing Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issue impacting the Three direct billing platform appears to have been resolved at approximately 5pm yesterday.

We have not had confirmation from Three as to the fix or the root cause of the issue.

We will continue to monitor throughout the day and update you as required.

Kind regards

Fonix Operations Team
Posted Jan 11, 2018 - 11:52 GMT
Investigating
Dear Customer

Please be advised Three are currently experiencing an intermittent issue on their direct billing platform.

We are seeing an increased level of request timeout responses from Three resulting in failed transactions.

The issue has been raised into Three and engineers are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Jan 10, 2018 - 16:25 GMT
This incident affected: Direct Billing.