Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE fixed the issue impacting their Direct Billing platform at approximately 3.10am

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Feb 25, 2021 - 08:52 GMT
Investigating
Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Feb 24, 2021 - 23:52 GMT
This incident affected: Direct Billing.