Three Billing Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Three have now confirmed the issue has been resolved.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Feb 09, 2017 - 13:34 GMT
Identified
Dear Customer

Please be advised Three are currently experiencing intermittent billing issues affecting Premium SMS and Direct Billing services.

They experienced an outage between 7am and 8am but we are seeing successful transactions processing again.

Three are aware of the issue and will provide a further update at 10am.

Kind regards

Fonix Operations Team
Posted Feb 09, 2017 - 09:15 GMT
This incident affected: Mobile Operator Connections (Three-UK).