Three Intermittent Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issue impacting Three has been resolved.

We are seeing successful transactions on both PSMS and Direct Billing.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 17, 2019 - 09:26 BST
Identified
Dear Customer

Please be advised that Three are currently experiencing intermittent issues on their network impacting MO, MT, Direct Billing and Voice traffic.

Three engineers are working on a resolution.
They have not been able to provide a resolution time but we will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Oct 17, 2019 - 04:30 BST
This incident affected: Premium SMS Gateway and Direct Billing.