O2 outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the O2 connectivity was re-established at 22.47.
All messages were queued and delivered once the issue was resolved.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Jan 09, 2021 - 23:16 GMT
Investigating
Dear Customer

Please be advised that O2 are currently experiencing a loss of connectivity on their network since 22:03 impacting MO/MT traffic.

The issue has been raised into O2 who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Jan 09, 2021 - 22:28 GMT
This incident affected: Mobile Operator Connections (O2-UK).