Vodafone: Delivery Receipt Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Vodafone have confirmed the issue impacting delivery receipts is now resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 23, 2020 - 13:06 BST
Identified
Dear Customer

Please be advised Vodafone are currently experiencing an issue impacting Premium SMS and SMS delivery receipts.

Vodafone have confirmed that receipts may not be sent to Fonix to confirm the status of a transaction or SMS delivery.

As a result of this issue you may see an unusual number of pending transactions until resolved.

As soon as we have any further information from Vodafone we will update you.

Kind regards

Fonix Operations Team
Posted Oct 22, 2020 - 20:50 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).