Network Issue with Hosting Provider
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issues with our hosting provider were resolved at approximately 11.30am. We are still waiting for a full incident report.

We have completed analysis on all our systems and do not believe there to have been any impact to clients during the incident period.

However, please note that due to the nature of the incident we may not have received some requests, so please check your systems and advise us if you need any assistance to identify the status of any requests.

Kind regards

Fonix Operations Team
Posted Oct 28, 2016 - 13:53 BST
Identified
Dear Customer

Please be advised we have been alerted to an issue with our hosting provider which is causing intermittent issues across all platforms since approximately 6am this morning.

We are currently investigating but customers may have experienced issues submitting requests and there may have been some minor delays.

At this stage we are seeing messages processing successfully across all services.

As soon as we get further information from our hosting provider we will update you.

Kind regards

Fonix Operations Team
Posted Oct 28, 2016 - 10:30 BST
This incident affected: SMS Gateway, Premium SMS Gateway, and Direct Billing.