Intermittent Premium SMS Issue: Sky Mobile
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Sky have confirmed the intermittent issue impacting Premium SMS services has been resolved.

The issue was related to a VPN connectivity issue.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Nov 18, 2019 - 12:47 GMT
Identified
Dear Customer

Please be advised Sky Mobile are currently experiencing intermittent issues impacting their Premium SMS platform.

We are experiencing timeout issues when trying to connect to Sky Mobile which may be impacting a number of transactions.

Sky are aware of the issue and investigating.

We will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Nov 18, 2019 - 10:58 GMT
This incident affected: Mobile Operator Connections (Sky Mobile UK).