Three Premium SMS Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the SMSC connectivity issue has now been resolved.

Three has confirmed this issue impacted all partners.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Apr 23, 2017 - 08:32 BST
Identified
Dear Customer

Please be advised that Three has identified the issue on their SMSC platform and are working on a resolution.

Three has not been able to provide a resolution time but we will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Apr 22, 2017 - 22:24 BST
Investigating
Dear Customer

Please be advised that Three are currently experiencing a loss of connectivity on their network since 5:29 impacting Premium MT traffic.

The issue has been raised into Three who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Apr 22, 2017 - 17:39 BST
This incident affected: Mobile Operator Connections (Three-UK).