T-Mobile Intermittent Connectivity
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that we are now seeing MT's processing successfully on T-Mobile.

We will continue to monitor over the coming hours.

Kind regards

Fonix Operations Team
Posted Sep 16, 2016 - 16:47 BST
Update
Dear Customer

Please be advised that T-Mobile are aware of the issue and are investigating and working to resolve the issues.

Kind regards

Fonix Operations Team
Posted Sep 16, 2016 - 16:15 BST
Identified
Dear Customer

Please be advised that T-Mobile are currently experiencing intermittent issues on their network since 12:45 may impact traffic.

The issue has been raised into T-Mobile who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Sep 16, 2016 - 13:12 BST
This incident affected: Premium SMS Gateway.