Three - Billing Service Outage Notification
Incident Report for Fonix Services
Resolved
Dear Customer

Three have confirmed the below service outage has now been resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards
Fonix Operations Team
Posted Nov 28, 2018 - 13:31 GMT
Identified
Dear Customer

We have received a notification from Three regarding a current service outage impacting billing services and SMS.

We are seeing transactions processing successfully but there may be intermittent connectivity issues.

Three are investigating the issue and we will update you, as soon as we receive further information.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Mobile Operator Connections - Three-UK
Posted Nov 28, 2018 - 09:54 GMT
This incident affected: Premium SMS Gateway, Direct Billing and Mobile Operator Connections (Three-UK).