Reporting Issue: Voice
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted May 02, 2018 - 11:45 BST
Identified
Dear Customer

Please be advised we are currently experiencing an issue with our voice reporting.

We are investigating with our hosting partner to try and resolve the issue as soon as possible.

There is no impact to service, but reporting is currently unavailable.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Apr 20, 2018 - 10:09 BST
This incident affected: Voice Shortcodes.