Three Billing Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that Three has confirmed the issue been resolved at 00:53.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Apr 13, 2019 - 08:03 BST
Identified
Dear Customer

Please be advised Three have advised they are currently experiencing an intermittent issue impacting Direct Billing and Premium SMS services.

The issue started at approximately 2.30pm.

Fonix are seeing successful transactions on both Direct Billing and Premium SMS but we will continue to monitor pending further communication from Three.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Apr 12, 2019 - 14:56 BST
This incident affected: Mobile Operator Connections (Three-UK).