Intermittent Direct Billing Issue: Vodafone
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issue impacting the Vodafone Direct Billing platform was resolved at approximately 11pm.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 15, 2021 - 08:42 BST
Identified
Dear Customer

Please be advised Vodafone are experiencing intermittent issues impacting their Direct Billing platform since approximately 9.20pm.

We have raised the issue with Vodafone and they are investigating.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Oct 14, 2021 - 22:28 BST
This incident affected: Direct Billing.