Intermittent Direct Billing Issue: Vodafone
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the issue on Vodafone Direct Billing Platform was resolved at about 1.40am.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted May 10, 2021 - 08:09 BST
Monitoring
Dear Customer

Please be advised that the intermitent issue on Vodafone Direct Billing appears to have been resolved.
Vodafone has yet to confirm the resolution and we will keep monitoring it.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted May 10, 2021 - 02:59 BST
Identified
Dear Customer

Please be advised Vodafone are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted May 09, 2021 - 22:58 BST
This incident affected: Direct Billing.