Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2025 - 22:30 BST
Scheduled
Dear Customer,
Please be advised we have received the following notification from O2 regarding planned maintenance impacting their PSMS platform on the below date and time.
Impact: There will be outage from 23:00 to 04:00 including rollback during which SMSC - (Mobile Terminating (MT) Premium Text messaging service) will be unavailable.
What can we tell you about this: The activity will take place overnight during the maintenance window. This will impact the PSMS platform which will see a delay with PSMS MT.
Please note, every effort will be made to mitigate the effect on our customers experience during the work but a service outage is expected.
If you have any questions please contact your account manager
Kind regards,
Fonix Operations Team
Posted Jun 10, 2025 - 15:34 BST
This scheduled maintenance affected: Premium SMS Gateway.