Direct Billing Issue: Three
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Three have confirmed the issue impacting their Direct Billing platform was resolved at approximately 10:40.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Dec 03, 2022 - 11:45 GMT
Identified
Dear Customer

Please be advised Three are currently experiencing an outage on their Direct Billing platform.

We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Dec 03, 2022 - 07:06 GMT
This incident affected: Direct Billing.