EE Direct Billing Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE have confirmed that the issue impacting their Direct Billing platform has been resolved.

Transactions have been processing successfully since approximately 1.10pm.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Jun 08, 2021 - 14:02 BST
Identified
Dear Customer

Please be advised EE is currently experiencing a complete outage impacting their Direct Billing platform since approximately 12.25pm.

We have raised it into them and they are investigating.

As soon as we have further information we will update you.

Kind regards

Fonix Operations Team
Posted Jun 08, 2021 - 12:48 BST
This incident affected: Direct Billing.