Direct Billing Outage: Three
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Three have confirmed the issue impacting their Direct Billing platform has now been resolved.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Sep 17, 2021 - 05:50 BST
Investigating
Dear Customer

Please be advised Three are currently experiencing a complete outage on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Sep 17, 2021 - 03:43 BST
This incident affected: Direct Billing and Operator Age Verification.