Three: Direct Billing Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the Three Direct Billing Outage has now been resolved.

Everything has been working as expected since 7:20am.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Aug 07, 2022 - 08:57 BST
Identified
Dear Customer

Please be advised Three are experiencing an outage impacting their Direct Billing platform.

We have raised it with Three and they are investigating.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Aug 07, 2022 - 07:13 BST
This incident affected: Direct Billing.