Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
Dear Customer,

Please be advised the issue is now resolved. EE Direct Billing platform resumed accepting requests at around 3.38am.

Kind regards,

Fonix Operations Team
Posted 22 days ago. Aug 26, 2019 - 04:07 BST
Investigating
Dear Customer

Please be advised EE are currently experiencing an outage on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted 22 days ago. Aug 26, 2019 - 02:04 BST
This incident affected: Direct Billing and Payforit.