Intermittent Direct Billing Issue: Vodafone
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the Direct Billing issue on Vodafone platform has now been resolved.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted 23 days ago. Aug 25, 2019 - 08:09 BST
Investigating
Dear Customer

Please be advised Vodafone are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted 23 days ago. Aug 25, 2019 - 00:10 BST
This incident affected: Direct Billing and Payforit.