O2 Data Outage
Incident Report for Fonix Services
Resolved
Dear Customer

O2 have confirmed that the data outage impacting their network has now been resolved.

3G and 4G connectivity has been fully restored.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Dec 07, 2018 - 07:52 GMT
Identified
Dear Customer

Please be advised O2 are currently experiencing a data outage on their network which may be impacting some consumers.

We are seeing transactions processing as normal on both PSMS and Direct Billing but please be advised some consumers may experience issues or delays when interacting with services.

We will continue to monitor and update you accordingly.

Kind regards

Fonix Operations Team
Posted Dec 06, 2018 - 09:20 GMT
This incident affected: Mobile Operator Connections (O2-UK).