Three Planned Maintenance
Incident Report for Fonix Services
Resolved
Dear customer,

this maintenance has been successfully completed with no further communications from Three.

Kind regards

Fonix Operations Team
Posted Nov 20, 2019 - 08:16 GMT
Identified
Dear Customer

Please be advised we have received the following communication from Three regarding planned maintenance.

Planned maintenance on the 3API platform, this is expected to cause a disruption to 3API application, used for direct carrier billing services between 23:00 (GMT) 19th November, 2019 until 03:00 (GMT) 20th November, 2019.

Kind regards

Fonix Operations Team
Posted Nov 20, 2019 - 00:21 GMT
This incident affected: Mobile Operator Connections (Three-UK) and Direct Billing.