Intermittent Issue on Premium Traffic: EE - T Mobile
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the intermittent issue impacting EE Premium SMS has now been resolved.

The issue was caused by a connectivity issue on the EE platform.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Feb 19, 2019 - 08:53 GMT
Identified
Dear Customer

We have been advised by EE that they are experiencing technical issues with equipment overheating. Due to this, service levels for T-Mobile will continue to be interrupted.

Kind regards,

Fonix Operations Team
Posted Feb 18, 2019 - 22:47 GMT
Investigating
Dear Customer

Please be advised that EE - T Mobile are currently experiencing intermittent issues impacting premium sms.

The issue has been raised into EE who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Feb 18, 2019 - 20:33 GMT
This incident affected: Premium SMS Gateway.