Sky Mobile: Delivery Receipt Issue
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 05, 2019 - 09:27 BST
Identified
Dear Customer

Please be advised that due to a recent change made by Sky Mobile to their API, that was not communicated, we have been unable to correlate delivery reports to Premium MT messages.

As a result all Premium MT messages on Sky Mobile are currently reported as in a pending state when the user may have been charged.

We are implementing an emergency change to reflect the new API code and once configured delivery reports should be received as normal.

We will be undertaking a recovery process in order to update reporting with the correct status.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted about 2 months ago. Jul 31, 2019 - 16:20 BST
This incident affected: Mobile Operator Connections (Sky Mobile).