Vodafone Premium Connectivity
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised we have received a communication from Vodafone stating that the intermittent issue impacting Premium SMS services was fully resolved at approximately midnight last night.

We have not received any further information as to the root cause.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 26, 2016 - 10:48 BST
Monitoring
Dear Customer

Please be advised the intermittent issue impacting Premium SMS services on Vodafone appears to have stabilised.

Vodafone have not yet confirmed from their side that the issue is fully resolved so we will continue to monitor the situation and advise accordingly.

Kind regards

Fonix Operations Team
Posted Oct 25, 2016 - 22:49 BST
Identified
Dear Customer,

Please be advised that we are experiencing loss of connectivity with Vodafone over multiple shortcodes. This will impact the receiving and sending of SMS messages.
Posted Oct 25, 2016 - 21:07 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).